home home

downloads files

forum forum

docs docs

wiki wiki

faq faq

Cube & Cube 2 FORUM


New release: Justice edition...

by eihrul on 07/20/2010 08:50, 65 messages, last message: 07/30/2010 05:33, 38759 views, last view: 08/12/2022 01:17

http://cubeengine.com/files.php4

30 new maps, Inky and Captain Cannon player models, hold and efficiency game modes, vslots for editing texture properties in-game, alpha material for making transparent geometry, multi-threaded calclight, radar mini-map, and more stuff...

See changelog for more info:

http://sauerbraten.org/docs/history.html

Go to first 20 messagesGo to previous 20 messages    Board Index    Go to next 20 messagesGo to last 20 messages

#26: Re: Playermodel Bug?

by Quin on 07/21/2010 00:50, refers to #20

Player model selection is only sent in the client initialisation network message, done when you you connect and/or when you change your name; changing your model will not send this message.

reply to this message

#27: Re: Playermodel Bug?

by eihrul on 07/21/2010 00:57, refers to #26

Actually, it will send it on map changes. This was a feature designed to stop obvious annoying player model change spam.

reply to this message

#28: Justice Edition Download Corrupted

by bjl66733 on 07/21/2010 18:14

No matter where I download from mirror or not it seems to be corrupted, I used 7-Zip to check the files they're near the end of the archive so its unplayable for me. Anyway this can be fixed anytime soon?

reply to this message

#29: Re: Justice Edition Download Corrupted

by Razgriz on 07/21/2010 18:54, refers to #28

its all fine. either your 7-zip edition is old and causes trouble or your download is incomplete

reply to this message

#30: ..

by TomCat39 on 07/21/2010 21:52

Well, crappy. Justice edition has brought back my mysterious reboot problem.

Trooper stabilized after Toshiba did a health monitor update so I will uninstall the health monitor software and see if it persists.

I'm guessing the new code for "older/generic" cards doesn't like my system? Or maybe new shaders were introduced? I dunno.

I'll report back after the uninstall and play testing.

reply to this message

#31: Toshiba Laptop Mystery reboot.

by TomCat39 on 07/21/2010 23:22

Sure enough.... After uninstalling Toshiba's Health Monitor, I played the new Justice release for a solid hour without any issue.

So if you have a newer Toshiba Laptop, beware that Sauerbraten and Toshiba Health Monitor don't play nicely with each other.

There is a conflict between the two pieces of software.

Cheers

P.S. This is with a Windows 7 Home premium 64 bit system with an intel core2 duo, 4 gig sys ram and a 230M 1 GB GPU.

reply to this message

#32: ..

by Hit_man_james on 07/22/2010 02:09

Downloading now!

reply to this message

#33: ..

by bjl66733 on 07/22/2010 05:01

Actually I've downloaded it with several programs I double checked my memory as-well overnight no errors. I tried running setup to install it always errors out with corrupted files right at 75-90% done during the install so no its not 7-Zip. I won't be trying again until I find another source.

reply to this message

#34: Re: ..

by SheeEttin on 07/22/2010 05:59, refers to #33

7-Zip may be doing things to the installer. Try a different program. (I've never had any trouble with WinRAR: http://www.rarlab.com/ )

reply to this message

#35: ..

by bjl66733 on 07/22/2010 07:09

What I\'m trying to explain is I tried the installer First out of the 3 times I\'ve download it before checking with 7-Zip, its all done the same thing. I can go download a HUGE file of something else ie another free game and it doesn\'t get corrupted like this one does. So on my CAP with my connection I can\'t download it again until next month or I\'ll go over the limit. thx for the info though.

reply to this message

#36: ..

by JonnyStrike on 07/22/2010 11:02

Hi bjl66733, I'm not sure where your problem is coming from.

You might wanna check the MD5 hash first. Couldn't find the MD5 on sourceforge or the official website (sorry couldn't find the md5 on sourceforge or this website).

This is my md5 which installed and works without problems so far:

B15EEE93756C05495E9C668CABDE53EA

If you have another computer you might wanna try downloading it there.

reply to this message

#37: Linux d/l link down?

by storma on 07/22/2010 12:42

Seems the link for linux is down on sourceforge. :( Any news?

reply to this message

#38: Re: Linux d/l link down?

by eihrul on 07/22/2010 13:40, refers to #37

I re-uploaded packages (dated 07-21) to resolve some performance issues, server bugs, and the Mac config saving problem. The mirrors are probably still doing their mirroring thing, so if nothing else, the downloads should work within a couple hours at the worst.

reply to this message

#39: Re: Linux d/l link down?

by TomCat39 on 07/23/2010 02:51, refers to #38

Eihrul, FYI - I downloaded and tried the 7-21-2010 package and it rebooted my Toshiba laptop in under 3 minutes (1-2 minutes tops). I went back to the 7-19-2010 package and played for 30 minutes flawlessly.

reply to this message

#40: Re: Linux d/l link down?

by eihrul on 07/23/2010 04:40, refers to #39

It really sounds like your GPU is just overheating.

reply to this message

#41: ..

by MisterLombax on 07/23/2010 23:20

nuts. im having problems rendering with shaders on my mac. i can now only manage to get like 5 fps on maps like hallo while i could get like 150 fps in trooper edition. plz help. using gt 120

reply to this message

#42: Re: ..

by eihrul on 07/23/2010 23:56, refers to #41

Try redownloading the Mac package, there are bugs in MacOS X 10.5 which we tried to add a workaround for.

reply to this message

#43: ..

by TomCat39 on 07/24/2010 06:55

@Eihrul

What else other than the GPU and CPU might overheat causing a no event logged reboot?

I know it's not the GPU being that the temp at time of reboot (via speedfan logging) is only 63 C and the NVidia 230M GT has a max operating temp of 105 C. And my CPU never breaks 46 C. Not sure what the max operating temp of an Intel Core2 Duo 7450 (Tjunction 90 degrees C?) but I'm sure 46 C is not any where near that.

Would memory overheating do that? Or northbridge?

Also why would Trooper Edition stop rebooting once Toshiba released a PC Health Monitor update? Before the update I could only play a random time from 5 minutes to 25 minutes. After the update I could play for hours and never hit a reboot.

Then the reboots start once I switched to Justice. This really doesn't sound to me like an overheating issue even though the symptoms act exactly like it with no evidence to support it.

I am stumped, totally and completely stumped.

reply to this message

#44: Re: ..

by SheeEttin on 07/24/2010 10:34, refers to #43

Could be anything in hardware, if it's not software. Bad cable, bad memory, bad PSU, power blips, drawing too much power...
Of course, if it's only Cube 2, and only a specific version, it's probably not hardware...

What happens if you just uninstall this PC Health Monitor program entirely?
(Also, you installed the July 23rd patch, right?)

reply to this message

#45: ..

by TomCat39 on 07/24/2010 19:41

@SheeEttin

I thought of that and uninstalled the Monitor. Thought all was well being I played a bunch of the July 19 package without any issues. So I reinstalled July 21 thinking that did it and hit reboots. Today I installed July 23 and reinstalled the Monitor to see if installing the monitor after Sauer was the trick. Sadly no.

However I have noticed one thing. I never reboot playing instagib games (hold, ctf, team or vanilla insta). I do reboot playing regen capture (I play this a lot). I do not know if efficiancy or FFA is a problem. I don't recall a time I rebooted in either of those modes but I don't play them a whole lot or for long periods of time (mostly because there usually isn't much public play in those modes consistently).

I tested this today with the July 23rd package. I played about 3 maps of Insta Hold without issue, played 1 map of regen capture and rebooted before the round was finished.

Oh and my temps at reboot was GPU 64C, Core1 41C, and Core0 45C. I also noted that Core0 and GPU had hit these same temps a few times before in the log list. It was not the first instance of these tempuratures.

Also to note, the Health Monitor was disabled during play being I hadn't enabled it after reinstall. I'm not so sure it has anything to do with this anymore. Just weird how it worked in Trooper version.

I will try Oblivion and see if I have issues with that. I know that taxes a PC heavily and I haven't tried it on this Laptop since getting it.

I will let you all know how it goes after some solid play testing.

reply to this message

Go to first 20 messagesGo to previous 20 messages    Board Index    Go to next 20 messagesGo to last 20 messages


Unvalidated accounts can only reply to the 'Permanent Threads' section!


content by Aardappel & eihrul © 2001-2022
website by SleepwalkR © 2001-2022
45663359 visitors requested 61685681 pages
page created in 0.015 seconds using 10 queries
hosted by Boost Digital