home home

shots shots

downloads files

forum forum

docs docs

wiki wiki

faq faq

Cube & Cube 2 FORUM


General Thread

by Aardappel on 01/05/2002 01:55, 15472 messages, last message: 05/24/2020 04:01, 7418014 views, last view: 06/02/2020 16:14

for questions, announcements etc.

Go to first 20 messagesGo to previous 20 messages    Board Index    Go to next 20 messagesGo to last 20 messages

#9302: Re: Textures

by SheeEttin on 10/15/2007 02:22, refers to #9301

1422, assuming that all textures are of the extension .jpg, aren't in packages/base or packages/models and don't end with _h.jpg, _n.jpg, or a skybox suffix.

Specifically, I performed this rather horrible command in packages: 'locate $PWD | grep "jpg$" | grep -v "/packages/base/" | grep -v "/packages/models/" | grep -v "_[hn]\.jpg" | grep -v "_[brldfu][ktfnp]\.jpg"'. (I probably could've made that much simpler, or with many fewer greps.)

I think that's a reasonably accurate number. (Not to one-up you, MovingTarget, but I just wanted to see if I could be more accurate.)

reply to this message

#9303: Re: Textures

by MovingTarget on 10/15/2007 16:12, refers to #9302

Darn. I gotta figure out how to do that with batch. Or switch to Linux.

But there is a MUCH easier way. Do a quick F2 count, and you'll find 661 textures to choose from.

MovingTarget

reply to this message

#9304: Re: Textures

by MeatROme on 10/15/2007 16:40, refers to #9303

Discrepancy due to images used soley for engine (not via script/map) and shader (sub-)images not showing in "showtexgui 1"

reply to this message

#9305: Re: Textures

by demosthenes on 10/16/2007 04:14, refers to #9303

That doesn't catch them all.

What about textures that came with maps and are used only in that map's config?

reply to this message

#9306: Re: Textures

by MovingTarget on 10/16/2007 04:29, refers to #9305

Eh... forgot those. There shouldn't be too many though

reply to this message

#9307: Re: Textures

by SheeEttin on 10/16/2007 04:50, refers to #9305

They should be included. Nobody should be storing textures in packages/base.

reply to this message

#9308: Re: Textures

by demosthenes on 10/17/2007 04:54, refers to #9307

I wasn't even referring to your post. Your number is probably fairly accurate.

reply to this message

#9309: color symbol

by GreyMario on 10/17/2007 05:27

Okay, how the heck do you get the (color modifier) symbol in-game without copy/paste?

reply to this message

#9310: Vertical Jitter

by demosthenes on 10/17/2007 19:36

On my SLi rig, playing Sauer in fullscreen seems to cause vertical jitter now. It's like the two frames don't line up quite right and so when they get put together every other frame is off center by a small amount, resulting in a terrible vertical jitter.

I know it's SLi itself because in single GPU mode, there's no jitter. This doesn't happen in any other games.

reply to this message

#9311: Re: Textures

by SheeEttin on 10/17/2007 21:32, refers to #9308

I need to actually look at the "refers to" number more often...

I don't suppose anyone's considered a different forum. I personally like Simple Machines forums.

reply to this message

#9312: ..

by ATIRULE on 10/17/2007 22:26

do u have Vsysc on it so turn it off



2 times 4 is? OMG THIS IS JUST EVIL

reply to this message

#9313: ..

by zheddo on 10/19/2007 09:19

I got a little question about a graphic bug. Sometimes, I havent quiet figured out on which textures this applies, I get a "twirl" effect on the texture where my hud is... Does any one know of this bug? Its really just minimal, but it kinda destroys the beauty of all the eye candy for me when my attention is focused at that :/

reply to this message

#9314: probleme menus

by quick on 10/19/2007 11:32

hello

je suis nouveau sur le jeux (decouvert aujourd\'hui) et j\'ai un probleme avec les menus du jeu

je ne peut pas lire ce qu\'il y a d\'ecris j\'ai des carrés blancs :(
je vous met une mini capture que vous pouvez agrandir en clic dessus :

[url=http://img152.imageshack.us/my.php?image=screenshot14390lh9.jpg][img]http://img152.imageshack.us/img152/3475/screenshot14390lh9.th.jpg[/img][/url]

Je vous precise que je suis sous Ubuntu 7.10 et que hors mis le probleme des menus le jeu est fluide et tourne tres bien.

merci

reply to this message

#9315: Re: ..

by MovingTarget on 10/19/2007 15:19, refers to #9313

That is probably the textures with normalmaps. If you don't do a /calclight, then they'll have a weird effect on them like you said.

MovingTarget

reply to this message

#9316: Re: ..

by perhapsdemosthenesagain on 10/20/2007 02:00, refers to #9312

I've already isolated the problem to the way Sauerbraten and SLi interact. It has nothing whatsoever to do with vsync, as it occurs both with vsync on and with vsync off. This is a problem that I suspect only the coders or others with SLi who have found a way to fix the problem could help with, so please don't suggest things that are sure not to help. Thanks.

reply to this message

#9317: Re: ..

by shadow,516 on 10/20/2007 03:03, refers to #9316

SLI can also (in my case) cause water bugs. The easiest way to fix this, short of disabling SLI, is to go into the 3d settings of the nvidia control panel. There should be a tab for individual settings, scroll down till you see sauerbraten (it's there by default), and force SLI AA

reply to this message

#9318: Question about LAN

by Overpowered on 10/20/2007 03:46

Is it possible to play with 2 people over LAN on co-op on the single player levels? With the demons and stuff.

reply to this message

#9319: Re: ..

by perhapsdemosthenesagain on 10/20/2007 04:04, refers to #9317

That option seems to be a deprecated one with the 163.xx drivers. :-/ (SLi AA, I mean. I'll look again, though.)

reply to this message

#9320: Re: Question about LAN

by SheeEttin on 10/20/2007 04:25, refers to #9318

Not currently, but it's being considered for some point in the future.

I wouldn't hold your breath, though.

reply to this message

#9321: Re: color symbol

by MeatROme on 10/20/2007 15:24, refers to #9309

See this post
http://cubeengine.com/forum.php4?action=display_thread&thread_id=1&start=9274

If you can't figure out how your system enables you to input control-chars (try Alt-Gr + NumKeyPad on Windows or just press Ctrl + L on Linux) then using a wrapper script should at least give you control over colours ...

reply to this message

Go to first 20 messagesGo to previous 20 messages    Board Index    Go to next 20 messagesGo to last 20 messages


Post a Message

Username

Email

Subject

Body

7 added to 9 =


content by Aardappel & eihrul © 2001-2020
website by SleepwalkR © 2001-2020
33642387 visitors requested 48474380 pages
page created in 0.121 seconds using 10 queries
hosted by Boost Digital